SIPT48G, SIPT46G, SIPT42G, SIPT41P, SIPT29G, SIPT28P, SIPT26P, SIPT27P, SIPT23G, SIPT23P, SIPT21P, SIPT20P, SIPT22P
Firmware Version V73
Description
The following are describes from our customer:We have large deployments of Yealink T20 phones where individual phones are running off of individual home networks. Lately we have been seeing a large increase of what we are calling "ghost calls". This seems to be the end result of hackers port scanning known VOIP ports. The caller ID will say "100" or "1000" and ring the phone constantly, usually at night, and when they pick it up there is no one there.
Cause
There are two causes will lead to this issue.1.The phone is attacked by SIP packet of the third party.
2.The phone receive the call from other PBX server.
Resolution
1. Upgrade the firmware to V73 latest version firstly. You can download rom file and corresponding files from our official website.2. After upgrading, access to web GUI> Features> General Information tab, set the Allow IP call value to “Disabled”. Click 'Confirm' button to accept the change.
3. Access to web GUI> Account> Advanced tab, set the “Accept SIP Trust Server Only” value to “Enabled”. Click 'Confirm' button to accept the changes.
Note: Also enable the SIP Trust parameter of corresponding accounts (if applicable)
For Yealink T48S models the above configuration item is found in the following location
web GUI> Features> General Information. You will find the "Accept SIP Trust Server Only" setting there.